Page 1 of 4 123 ... LastLast
Showing results 1 to 10 of 34

Thread: Securom 7.40.xxx Blacklisted on some HW configs

  1. #1
    ITALIAN TRANSLATOR OFFICIAL TRANSLATOR


    Niko76's Avatar
    Join Date
    17.11.2005
    Posts
    460

    Default Securom 7.40.xxx Blacklisted on some HW configs

    Hi guys.

    I've decided to open this thread regarding those (like me) having problems in running securom 7.40 cloned images (like ARMA2 for example).

    I've spent 2 days for running arma2 and overlord II unsuccessfully. I also formatted my PC several times installing minimum requirements for playing a game.
    Any other securom game (like Prototype, X-Men Wolverine, Terminator Salvation, Damnation and so on) perfectly works from vscsi or vide with and without yasu or DTE, while 7.40.xxx version don't.
    I tried everything, upgrading chipset drivers, removing physical devices, cleaning registry entries, any possible trick or workaround.
    I think Daemon Tools are blacklisted on some HW configurations.
    I have X38 chipset, raid system, Vista X64 SP2 (even with SP1 no success at all).

    If other users have similar issues please post on this thread. I hope DEV team will do something for us.

  2. #2
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    Quote Originally Posted by Niko76 View Post
    I hope DEV team will do something for us.
    I hope the blacklists will be fixed in a new DT, so we no longer need to use third party anti-blacklist tools.

  3. #3
    ITALIAN TRANSLATOR OFFICIAL TRANSLATOR


    Niko76's Avatar
    Join Date
    17.11.2005
    Posts
    460

    Default

    I think that if removing blacklists was so easy to do inside dt pro core, dev team would have done this for a long time. DTE and Yasu have been written for this purpose.

    Anyway, I'm pretty sure securom 7.40 has some strange blacklist on some configurations (all friends of mine having X38/X48 chipsets can't play 7.40 securom cloned images), so I'm not alone.

  4. #4

    Default

    Quote Originally Posted by Niko76 View Post
    Anyway, I'm pretty sure securom 7.40 has some strange blacklist on some configurations
    not so strange like a Protect disc game! there is no change to run this....
    Last edited by Blazkowicz : 26.06.2009 at 20:01

  5. #5

    Default

    Securom 7.40 on DT lite v4.30.4 + YASU 1.6.9040 and P45 with Win7 7201 doesn't work here.

  6. #6
    ITALIAN TRANSLATOR OFFICIAL TRANSLATOR


    Niko76's Avatar
    Join Date
    17.11.2005
    Posts
    460

    Default

    I finally found a way for playing.

    You have to burn mds/mdf image with Alcohol (RMPS copy) on a dual layer disc. Doing this it will work (even with 1.02 patch).

  7. #7

    Default

    Niko76

    Could you please describe in more detail how have you managed to get ArmA 2 working?
    I mean, what image did you have, which version of Alcohol, which options while burning etc.

  8. #8

    Default

    Nico,I'll better buy the original "Arma" disc instead of burning a dual layer disc (it's still expensive)

    (I have P35, Win XP x64, SP2 and Arma2 doesn't work)

  9. #9
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    @Halt_mich
    What image do you have ?

  10. #10

    Default

    I suffer from the problem and this is my HW Conf.:

    Puni's DAILY: Asus A8N32-SLI +
    Toledo 939 4200X2 @266*11=2933Mhz STOCK VOLTAGE +
    EVGA 8800GTX @621/1566/1900Mhz STOCK COOLER +
    2GB of DDR1@SYNC 266Mhz 3-3-3-8 @2,75V or 4GB of DDR1@ASYNC 210Mhz 2,5-3-3-7 @2,8V on
    Vista64 SP2

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •