Showing results 1 to 5 of 5

Thread: unable to write the required registry data

  1. #1
    New User
    Join Date
    01.06.2009
    Posts
    2

    Default unable to write the required registry data

    Hello,

    I have this error message : unable to write the required registry data.

    Any clue to correct that.

    I had already check permission on MountedDevices in regedit but seems ok.

    Code:
    15:07:08	Y.A.S.U v1.6.9040 started...!
    15:07:08	DAEMON Tools Lite v4.30.4.27
    15:07:08	Microsoft Windows XP v5.1 (Build 2600: Service Pack 3)
    15:07:08	Locale: Franзais (France)
    15:07:08	Detected 2 optical device(s), 1 physical & 1 virtual device(s)
    	
    15:07:10	* Cloaking procedure started.
    15:07:10	1 device(s) successfully cloaked from SafeDisc 4.xx: 
    15:07:10	  [ F:\ ] Status = Successful
    15:07:10	  [ E:\ ] Status = Ignored (does not require updating)
    15:07:10	0 device(s) successfully cloaked from SecuROM 7.xx: 
    15:07:10	  [ F:\ ] Status = Error (unable to write the required registry data)
    15:07:10	  [ E:\ ] Status = Ignored (does not require updating)
    15:07:10	* Cloaking procedure completed.

  2. #2
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    Quote Originally Posted by kawaa View Post
    Hello,

    I have this error message : unable to write the required registry data.

    Any clue to correct that.

    I had already check permission on MountedDevices in regedit but seems ok.

    Code:
    15:07:08	Y.A.S.U v1.6.9040 started...!
    15:07:08	DAEMON Tools Lite v4.30.4.27
    15:07:08	Microsoft Windows XP v5.1 (Build 2600: Service Pack 3)
    15:07:08	Locale: Franзais (France)
    15:07:08	Detected 2 optical device(s), 1 physical & 1 virtual device(s)
    	
    15:07:10	* Cloaking procedure started.
    15:07:10	1 device(s) successfully cloaked from SafeDisc 4.xx: 
    15:07:10	  [ F:\ ] Status = Successful
    15:07:10	  [ E:\ ] Status = Ignored (does not require updating)
    15:07:10	0 device(s) successfully cloaked from SecuROM 7.xx: 
    15:07:10	  [ F:\ ] Status = Error (unable to write the required registry data)
    15:07:10	  [ E:\ ] Status = Ignored (does not require updating)
    15:07:10	* Cloaking procedure completed.
    its not just mounted devices
    my views are 100% personal views..

  3. #3
    New User
    Join Date
    01.06.2009
    Posts
    2

    Default

    Ok so what else ? (not nespresso)

  4. #4
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    can depend on your machine
    try the hlkm\hardware keys
    most of those should be read/write by default
    i guess you did some subinacl stuff a long time ago and forgot it
    my views are 100% personal views..

  5. #5

    Default

    I have this same problem.
    Can someone help me?
    What registry keys do I have to modify?
    Is there another way to solve the problem?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •