Showing results 1 to 4 of 4

Thread: Yasu 1.6 and DTLite 4.47 - "Unable to authenticate" TRIED RENAMING - Blazkowicz help!

  1. #1

    Default Yasu 1.6 and DTLite 4.47 - "Unable to authenticate" TRIED RENAMING - Blazkowicz help!

    Short background: there are three errors, each arising when I try a solution to the last.

    Trying to run C&C: Tiberium wars through DTLite 4.47, I get the "Conflict with Emulation Software Detected".
    No worries though, my research says I just need to install YASU and use that.
    Go to install YASU, but I get "Cannot locate daemon.exe"
    All the reports I read is that the solution is just to rename them, so rename "DTlite" to "daemon" (NO .exe @ the end, if I include .exe it does not work)--but then I get the error
    "Unable to authenticate Daemon tools" from YASU
    All of my research here says "use the latest version" or "wait for update" but the threads were all started in 2009...
    So now I realize I'm pretty deep into this sequence of errors, and that the more errors I work down the chain the less likely any one fix will be applicable. Also, there may be better fixes to my problem made since 2009.
    If Blazkowicz is reading this: Hi! You are the mod I saw most often in the threads I researched for each of these errors, I think you might be the one best acquainted with the issues.
    I'm using win7 x64bit, if there's any other information you need just tell me how to find it and I'll paste it.

    Please help & thank you!
    ~Panda

  2. #2
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    YASU isn't developed/supported anymore.
    Even if you get it going it's not compatible with the SPTD driver anymore.

    But when using latest DT lite version YASU shouldn't be neccessary at all.
    Are you using a virtual DT drive or a virtual SCSI drive ?

    How exactly have you created the image ?
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  3. #3

    Default

    Fisrt: thanks for responding

    A1: DT virtual drive (I assume. It only appeared once I installed DT lite, lol. "BD-ROM Drive (F" )
    A2: downloaded

  4. #4
    New User
    Join Date
    15.09.2010
    Posts
    7

    Default

    I am also having this problem. I was, however, unaware that the reason it wouldn't work is that YASU is not compatible (though I should have realised that, duh).

    So my question is, if I'm trying to run a game that requires I have some sort of cloaking ability like what YASU gave otherwise it won't work, what are my options?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •