Showing results 1 to 3 of 3

Thread: Y.A.S.U. überhaupt noch notwendig?

  1. #1

    Default Y.A.S.U. überhaupt noch notwendig?

    Nachdem ich auf DTLite 4.40.2 upgedatet habe, kriege ich Y.A.S.U. 1.6.9040 nicht mehr zum Laufen, weil immer die Fehlermeldung kommt "unable to authenticate Daemon Tools" kommt (mit DT4.35 lief es noch).

    Ich habe mal testweise eine alte daemon.exe mit in das Verzeichnis kopiert (die DTLite ist natürlich noch von der aktuellen Version) und kriege jetzt im YASU die Meldung bei den Laufwerken

    [E:\ ] Status = Ignored (does not require updating)

    kann es sein, daß inzwischen die Cloaking Funktionalität von YASU in DTLite direkt eingeflossen ist? Oder wie muss man diese YASU-Meldung interpretieren?

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    YASU ist nicht mehr notwendig.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    Quote Originally Posted by Blazkowicz View Post
    YASU ist nicht mehr notwendig.
    Vielen Dank.

    Schade, daß das nicht irgendwo als Sticky (im YASU-Forum) steht.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •