Showing results 1 to 3 of 3

Thread: Install pb with Win2K/Windows installer

  1. #1
    New User
    Join Date
    23.03.2004
    Posts
    2

    Default Install pb with Win2K/Windows installer

    Operating System: Windows 2000 sp4
    Burning Software: Nero
    Anti-virus Software: AVG Panda
    DAEMON Tools Version: 3.46

    Please i really need help : i tried to install Daemon 3.41 on a PC with Windows2000. It notified a pb with windows installer and was unable to install. I tried 3.43, 3.44 and 3.46, same problem. So i made a full Windows update (to sp4) and same pb with any version of Daemon :

    " Windows Installer service is not reachable. This can happening if you open Windows in safe mode, or if Windows Installer is not correctly installed. Contact your support service for help. "

    and the log :

    === Verbose logging started: 23/03/2004 11:00:27 Build type: SHIP UNICODE 2.00.2600.1183 Calling process: C:\WINNT\system32\msiexec.exe ===
    MSI (c) (E8:74): Resetting cached policy values
    MSI (c) (E8:74): Machine policy value 'Debug' is 0
    MSI (c) (E8:74): ******* RunEngine:
    ******* Product: C:\WINNT\Downloaded Installations\DAEMON Tools 3.46\daemon.msi
    ******* Action:
    ******* CommandLine: **********
    MSI (c) (E8:74): Machine policy value 'DisableUserInstalls' is 0
    MSI (c) (E8:74): Failed to connect to server. Error: 0x80040154

    MSI (c) (E8:74): MainEngineThread is returning 1601
    === Verbose logging stopped: 23/03/2004 11:00:28 ===

    Thanks for any help, i really don't know what to do....

  2. #2

    Default

    Try to uninstall Panda AntiVirus. Also ensure in control panel - services Windows Installer service is not disabled.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    23.03.2004
    Posts
    2

    Default

    its not a pb with antivirus software ( i tried unst them ) and not the second idee you had too, unfortunatly ( sorry too for my bad english, french speaking here most ). To be complete, i report what i saw in the win apps event log :

    Failed to connect to server: Error: 0x80080005
    Product : DAEMON Tools -- Error 25001. Device setup error: code 25017 (0x61B9);
    122 (0x7A). Contact your support personnel.
    Product: DAEMON Tools -- Installation operation failed.

    thanks a lot and still need help

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •