Showing results 1 to 4 of 4

Thread: Failure to install due to administrator error

  1. #1
    New User
    Join Date
    21.09.2009
    Posts
    1

    Default Failure to install due to administrator error

    I've successfully installed Daemon Tools however when I mount the image of the program I want to install it tells me I must be an administrator to install the software.

    I've tried:
    Checking that I am an administrator
    Right click -> Run as admin (option doesnt exist)
    Disabling UAC (Didn't help)
    Opening DT with the "Run as admin" command

    Suggestions?
    Thanks

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Which DT version?
    Does it say something regarding administrator when you click on Start -> Run (Windows key +R)? If yes, UAC is really disabled.

    I guess you are using Vista, do you?

    Also, is that error coming from DT or the software you want to install?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    hey
    I have the same problem as stated in this thread and since there's no reply from Durzo, I'll take his place in this.

    I have axactly the same problem. DT always works just fine but I got this one download that requires me to be an administrator in order to install it when trying to mount it.

    It says
    "Can't Run
    You must be an Administrator to install [...]
    OK"
    I'm Using Daemon Tools Pro Standard Edition

  4. #4
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Did you try to perform right click -> 'Run as administrator'?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •