Showing results 1 to 9 of 9

Thread: Virtual SCSI driver not detected

  1. #1
    New User
    Join Date
    23.11.2008
    Posts
    6

    Default Virtual SCSI driver not detected

    Hi all,
    I just installed the DT Light 4.30.1 on my computer and cannot mount any immage. When I rightclick on the DT icon I receive "Virtual SCSI driver not detected" notification.

    I have searched the forums and make following steps when trying to resolve the issue (without success so far):
    - uninstall DT, remove stpd from registers
    - install DT again

    My notebook configuration is:
    - WinXP Pro with SP2
    - Intel Core2 Duo @2.00 GHz
    - 2 GB RAM

    I checked also the device manager - teh only yellow exclamation marks I see there are on "other devices" - PCI port and PCI controller.

  2. #2
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Firstly install the latest DAEMON Tools version (4.30.4 for Lite, 4.35.0306 for Pro).

  3. #3
    New User
    Join Date
    23.11.2008
    Posts
    6

    Default Updated DT-lite to 4.30.4

    Quote Originally Posted by Sway View Post
    Firstly install the latest DAEMON Tools version (4.30.4 for Lite, 4.35.0306 for Pro).
    Hi,
    I updated to DT-lite 4.30.4 and now when I start DT, I receive a pop-up "Updating virtual drives" and than note "cannot load the adapter, Device problem 39" (translated from czech).

    DT is than not loaded to systray.

    Any idea?

  4. #4
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    1. Uninstall DT via Start menu -> All Programs -> DAEMON Tools Lite -> Uninstall menu item. Or remove DT Lite folder.
    2. Download SPTD driver setup from DuplexSecure - Downloads. Uninstall SPTD using downloaded file.
    3. Restart your system.
    4. Start regedit.exe (standard system registry editor) and delete "HKLM\System\CurrentControlSet\Services\sptd" key. Correct key's permissions if it's necessary (via key's right-click menu).
    5. Restart your computer.
    6. Install DT.

  5. #5
    New User
    Join Date
    23.11.2008
    Posts
    6

    Default Re: Virtual SCSI driver not detected

    Done... still the same problem with the adapter.

  6. #6
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Did you remove SPTD key completely?

  7. #7
    New User
    Join Date
    23.11.2008
    Posts
    6

    Default

    Quote Originally Posted by Sway View Post
    Did you remove SPTD key completely?
    Yes.... with all of the subfolders.

  8. #8

  9. #9
    New User
    Join Date
    23.11.2008
    Posts
    6

    Default

    Yeah... this is it:

    Cause
    IBM Proventia eSecure or IBM Desktop security is running and blocking access to the device. It doesnt seem to matter if application security is turned off.

    Solution
    1. Right click on the Proventia icon in bottom right corner and select Stop Agent.
    2. Start Daemon Tools
    3. Right click on the Proventia icon and select Start Agent.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •