Showing results 1 to 2 of 2

Thread: SPTD will not install after WIN 7 upgrade

  1. #1

    Default SPTD will not install after WIN 7 upgrade

    Hi all,

    I was not aware that you had to uninstall Daemon tools before upgrading to windows 7. So I upgraded from Vista home premium 64bit to 7 home premium 64bit.

    I have tried the instructions here:DAEMON Tools Professional Help: You must reboot after previous operation

    I find nothing in the registry called HKEY_LOCAL_MACHINE\Software\19659239224e364682fa4b af72c53ea4 (DT Lite) I am running lite not pro

    "Also check if r0 key exists in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd."
    I looked in here and didn't find an "r0 key". I tried deleting the whole thing but i wont let me.

    I really dont know what to do at this point so help would be nice.

  2. #2
    Blazkowicz's Avatar
    Join Date


    You have to set permissions Full Access to Everyone and set Ownership to your user. Also you have to set it it for all subkeys and then it gets deletable
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts