Showing results 1 to 5 of 5

Thread: Drive Letter Problem

  1. #1

    Default Drive Letter Problem

    I've looked around a little for old threads like this, but I think my problem may be slightly different...

    I've got Daemon Tools (Lite) working fine, it's just not allowing me to set it to my laptop's CD-ROM drive. At least, I THINK I want it set to my CD-ROM drive, right? Under "Set Device Parameters?"

    My friend is using the exact same version of Daemon Tools, playing the exact same game as me, and HIS "parameters" are set to his CD-ROM drive. Both of our CD-ROM drives happen to be Drive E.

    So the problem really is that Drive E is not showing up as an option for me in the parameters. I even tried changing my CD-ROM drive letter to one which WAS on the list...then that letter disappeared from the list.

    It's weird, too--when I mount the game disc, the "splash" screen with options like "play," "uninstall," etc. all works, but when I try to actually do anything it says to insert the CD.


  2. #2
    Blazkowicz's Avatar
    Join Date


    Windows is in charge of drive letters.

    Also the drive letter isn't displayed as it is already taken either by a hdd or an optical drive.
    Try to change that one which already has E: to something else and then you can set DT drive to E:
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3


    Sorry, not sure I follow you. If you mean just change the CD-ROM drive letter from E to something else, that's what I did. I tried to explain above, but basically whatever letter I change it to disappears from the selection.

    Is this even what I want to do though? Should the drive parameters be set to my REAL CD-ROM drive letter? Because that's what's working for my aforementioned friend.

    Or is there some other problem altogether?

  4. #4


    You can't set the drive letter of Daemon Tools virtual device to one already in use by your "real" drive. The virtual drive "behaves" like a real drive, thus requires another drive letter.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5
    New User
    Join Date


    We were having the same problem and then read your post. We went to my computer, right clicked on our physical drive, and went to properties and under the hardware tab, selected our physical drive again, clicked on properties again, and under device usage we told the computer to disable it. That made the one Daemon was using our default and we were able to play the game. Hope this helps!


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts