Showing results 1 to 2 of 2

Thread: mounting weird cd image hangs system

  1. #1

    Default mounting weird cd image hangs system

    Hello, I imaged the cd of the game Inca II as cue/bin and mounted it onto a daemon tools virtual drive. When I tried to access the drive, the application hanged. When I tried to dismount it, daemon tools hanged. When I tried to disable the virtual device, the management console hanged. When I tried to reboot the system, the the shutdown procedure hanged.

    I suggest making the kernel driver a bit more asynchronous, so that it would still be possible to communicate with it, or cancel the operation it's currently performing. Or at least put a timeout on the thing...

    PS: every 98th sector of the image is marked as 'mode 2'; no idea why it came out like this, however most likely that's the culprit.

  2. #2

    Sway's Avatar
    Join Date


    Try to re-create an image via DAEMON Tools.


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts