Showing results 1 to 3 of 3

Thread: Can't activate product

  1. #1

    Cool Can't activate product

    I'm having a problem with the activation of the program.

    I bought it but it doesn't activate, returning this error:

    The request timed out

    and has the options:
    Connection settings

    I've disabled the firewall, runned with admin priveligies, clicked the retry button several times but still doesn't work.

    Running Windows Vista 32Bit Ultimate

    I have the latest version of DT Pro.

    Thx for the help
    Last edited by princeofdarknes : 15.08.2009 at 05:55

  2. #2


    Well, problem solved... it worked after 15 tries...

  3. #3

    Ausrufezeichen Activating Product

    I recently upgraded my version of DT Pro to the newest one, uninstalled the older one and re-installed DT Pro (new version) and I keep getting the following

    The request timed out

    Connection settings, Retry, Cancel

    I have continued to retry to activate the product but will not let me, its in a continuel loop

    Win7 RC Ultimate 64bit
    Sager M860tu


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts