can anyone help me with this please?
i get this error with the DT lite version when i try to install it