Page 4 of 4 FirstFirst ... 234
Showing results 31 to 38 of 38

Thread: DT 4.3.55 & Windows 7 - Can't Add Virtual Drive

  1. #31
    New User
    Join Date
    02.03.2010
    Posts
    5

    Default

    Quote Originally Posted by Sway View Post
    Did you try to disable/uninstall your security software? What exactly do you use?
    I didn't install any software when I installed DT Lite (I installed it right after I did a clean install of windows 7). Between I use NOD32 antivirus and Outpost firewall.

    A few months ago when I had a T400 running windows 7 32 bit I was able to install DT Lite with both NOD32 antivirus and Outpost firewall running at the time. I just have a feeling it has to do with windows 7 64 bit and acpi function being disable.

  2. #32

    Default

    Quote Originally Posted by tsaber View Post
    I am having the same problem with my Lenovo Thinkpad, running windows 7 64 bit.
    Same here! My thinkpad is T410 with 32-bits winxp, and DT or Alcohol 120% returns 'ACPI must not be turned off in the BIOS', but there is no such option in the BIOS.

  3. #33
    New User
    Join Date
    16.03.2010
    Posts
    3

    Default

    I think I'm having the same issues as everyone else though in device manager i also get a "not enough resources" error when the device is trying to be added, does it say that for you guys too?

    i have a thinkpad t510, i updated the bios to the most recent version available by Lenovo but that didnt help.

  4. #34

    Default

    Quote Originally Posted by tsaber View Post
    I am having the same problem with my Lenovo Thinkpad, running windows 7 64 bit.
    I have the EXACT same problem also with a Lenovo Thinkpad!

    32 bit Windows 7.

  5. #35

    Default

    I have the EXACT same problem also!
    Is anyone adressing this issue at all??

    Lenovo Thinkpad W510, 64 bit Windows 7.
    All brand spanking new!

  6. #36

    Default

    I just sorted it on my Thinkpad Lenovo W510 (W7 64 bit), by installing (updating) the SPTD from 1.62 to the new one 1.72!
    There is an 32 bit version and a 64 bit version.

    rebooted and volá! Finally!

  7. #37

    Default

    update the SPTD to the newest:

    DuplexSecure - Downloads

  8. #38
    Darth Vader
    SUPPORT2's Avatar
    Join Date
    21.05.2007
    Posts
    205

    Default

    Hi all
    Seems the problem is very similar to the problem which was reproduced on HP Z-series systems
    http://forum.daemon-tools.cc/f26/hew...esolved-26228/

    You need to use latest SPTD driver v.1.72 from DuplexSecure
    Welcome to the dark side, my dear padavan. We have cookies

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •