Showing results 1 to 9 of 9

Thread: " The specified file was not found."

  1. #1

    Default " The specified file was not found."

    I have an .iso file of Sim Theme Park and I have installed it with DT Lite. I tried playing it using the desktop shortcut, and I got this:

    Please insert the correct CD-ROM, select OK, and restart application.
    If I try mounting it and using the Autorun program on the disk, it comes up with:

    C:\WINNT\Start Menu\Programs\SimTheme Park\SimTheme Park.lnk. The specified file was not found.
    What do I do? I'm quite confused!

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    How did you create your image?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    I created it a long time ago with some program; I don't remember how. In any event I no longer have the CD and I stumbled upon this in my files. I am very hopeful to get it working. I loved this game when I was younger.

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Game has SafeDisc 1.35.000 and if i remember correct, this protection version is already using weak sectors and as ISO doesn't contain weak sectors, it can't work.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Quote Originally Posted by Blazkowicz View Post
    Game has SafeDisc 1.35.000 and if i remember correct, this protection version is already using weak sectors and as ISO doesn't contain weak sectors, it can't work.
    An ISO image does contain weak sectors, but not the defective ones
    But version 1.35 doesn't use weak sectors anyway.

    It should work with Safedisc emulation activated.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  6. #6

    Default

    Quote Originally Posted by Terramex View Post
    It should work with Safedisc emulation activated.
    What must I do to activate this?

  7. #7
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Quote Originally Posted by MaskedPhantom View Post
    What must I do to activate this?
    DAEMON Tools Lite Help: Preferences...
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  8. #8

    Default

    That did not work...

  9. #9
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    In this case i guess your image isn't valid - depends on how you've created your image.
    If the ISO isn't a 'sector by sector' copy but a newly created/compiled one it can't work.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •