Showing results 1 to 5 of 5

Thread: Must have cd in cd drive

  1. #1

    Default Must have cd in cd drive

    Hi, I made an image with daemon tools pro from a disk. I mounted the image (mds file) to the virtual drive, and installed the game. When I try to play the game from the virtual drive. it says I need the disk in the drive to play. It does work in the physical drive. I used the default options when making the image so maybe I am missing a step. The game is lords of the realm 2, about 15 years old. Thanks for any ideas.

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    It has most likely no protection, therefore try to set your virtual drive's drive letter to a lower one than your physical one.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    thanks for the response. I changed the drive letter but still get the same result. I will try to remake the image and reinstall to see if that helps.

  4. #4
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Search for Sierra.ini and L2.ini (in game directory) and adjust the CDRomDrives/CDDrive entries to the DT drive letter.
    Last edited by Terramex : 08.12.2009 at 02:33
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  5. #5

    Default

    Cool,thanks alot. This is what worked for me
    Start > Run > sierra.ini
    changed cdromdrive

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •