Showing results 1 to 3 of 3

Thread: YASU not working properly

  1. #1
    New User
    Join Date
    09.12.2009
    Posts
    2

    Default YASU not working properly

    I have two DVD-RW Drive, that is (E) & (F).If I create a vitual drive with DT Lite v4.35.5.0068.0 (the virtual drive is G) then YASU cloaks my (F) drive.
    The log is given below:

    10:32:36 Y.A.S.U v1.6.9040 started...!
    10:32:36 DAEMON Tools Pro v4.35.306.88
    10:32:36 Windows 7 Ultimate v6.1 (Build 7600: )
    10:32:36 Locale: Hindi (India)
    10:32:36 Detected 3 optical device(s), 2 physical & 1 virtual device(s)

    10:32:39 * Cloaking procedure started.
    10:32:39 1 device(s) successfully cloaked from SafeDisc 4.xx:
    10:32:39 [ E:\ ] Status = Ignored (does not require updating)
    10:32:39 [ F:\ ] Status = Successful
    10:32:39 [ G:\ ] Status = Ignored (does not require updating)
    10:32:39 1 device(s) successfully cloaked from SecuROM 7.xx:
    10:32:39 [ E:\ ] Status = Ignored (does not require updating)
    10:32:39 [ F:\ ] Status = Successful
    10:32:39 [ G:\ ] Status = Ignored (does not require updating)
    10:32:39 * Cloaking procedure completed.
    And, if I create two virtual drive then YASU cloaks my DVD-RW drive, i.e. F, & a virtual drive, i.e. H. Here two DVD-RW drive are E & F and two virtual drive are G & H.
    The log is as follows:

    10:27:56 Y.A.S.U v1.6.9040 started...!
    10:27:56 DAEMON Tools Pro v4.35.306.88
    10:27:56 Windows 7 Ultimate v6.1 (Build 7600: )
    10:27:56 Locale: Hindi (India)
    10:27:56 Detected 4 optical device(s), 2 physical & 2 virtual device(s)

    10:27:58 * Cloaking procedure started.
    10:27:58 2 device(s) successfully cloaked from SafeDisc 4.xx:
    10:27:58 [ E:\ ] Status = Ignored (does not require updating)
    10:27:58 [ F:\ ] Status = Successful
    10:27:58 [ G:\ ] Status = Ignored (does not require updating)
    10:27:58 [ H:\ ] Status = Successful
    10:27:58 2 device(s) successfully cloaked from SecuROM 7.xx:
    10:27:58 [ E:\ ] Status = Ignored (does not require updating)
    10:27:58 [ F:\ ] Status = Successful
    10:27:58 [ G:\ ] Status = Ignored (does not require updating)
    10:27:58 [ H:\ ] Status = Successful
    10:27:58 * Cloaking procedure completed.
    I am using Windows 7 RTM 32Bit, YASU v1.6.9040 & DAEMON Tools Lite v4.35.5.0068.0

  2. #2
    New User
    Join Date
    11.04.2009
    Posts
    1

    Default

    I can confirm this as well. Win 7 x64, DT lite 4.3.55, yasu 1.6. I have 2 optical drive.

    With 1 virtual drive Yasu cloaks only my first optical drive, with 2 virtual drives Yasu cloaks both my optical drives and with 3 virtual drives Yasu cloaks the 2 optical drives plus the first virtual drive.

  3. #3
    New User
    Join Date
    09.12.2009
    Posts
    2

    Default

    Quote Originally Posted by maxdt2 View Post
    I can confirm this as well. Win 7 x64, DT lite 4.3.55, yasu 1.6. I have 2 optical drive.

    With 1 virtual drive Yasu cloaks only my first optical drive, with 2 virtual drives Yasu cloaks both my optical drives and with 3 virtual drives Yasu cloaks the 2 optical drives plus the first virtual drive.
    Do you know any solution to this problem?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •