Page 1 of 2 12 LastLast
Showing results 1 to 10 of 11

Thread: After Image is mounted PC Locks up

  1. #1

    Default After Image is mounted PC Locks up

    Operating System: WinXP Pro w/SP1
    Burning Software: Alcohol 120%
    Anti-virus Software: Norton 2002
    DAEMON Tools Version: 3.44

    Hello guys well here is the problem I have. I install Daemon Tools on a fresh install of XP with all the Windows updates and patches applied. After I mount the image file, Doesnt matter what kind. All the drives in My computer are no longer detected and explorer hangs and trys to find them. The whole PC locks up and I cant even shut it down. I have tried to end processes but that is also unavailable to me. If anyone knows what the problem is please tell. I am running a P4 2.8 Ghz w/HT PC with an ASUS P4C800-E Deluxe mother board. I contacted ASUS and they said it was an instability in either my Proc, Memory, Power supply. I have tested to ensure that none of these are the problems. Used several RAM chips, problem occured, New power supply, Problem Occured, Proc is running at a cool 38 degrees. Any help would be appeciated.

    Oh and PS i have used 2 Different mother Boards of the same brand and model and alcohol 120% was not installed at the time of testing.

    Thanks in advance.
    Sensei

  2. #2

    Default

    Please ignore this thread and Admins lock it I figured out the problem.....bad controller card :P

  3. #3

    Default Image mounting lock up

    Operating System: Windows XP
    Burning Software: Nero 5
    Anti-virus Software: None
    DAEMON Tools Version: 3.44

    I have this problem where my computer locks up totally when I try mounting an image. It used to work find before I upgraded my DT to version 3.44. Any way to fix this?

  4. #4

    Default

    Do you use RAID controller (e.g. Promise)? Try to update the drivers.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  5. #5

    Default Lock ups same prob

    Operating System: XP SP1
    Burning Software: Nero5.5.9
    Anti-virus Software: NAV 2003 Pro Ed
    DAEMON Tools Version: 3.44

    I have several bin/cue files that lock up as well the typically cannot be read at all??? Explorer window locks up. when I unmount the bin file bang it works right now!!!!

    I have used daemon for years w/ no problems now all of the sudden w/ this release 60% of my bin/cue files don't work?

  6. #6

    Default

    It's still not working for me. What causes DT to hang until it freezes up and dies like that? What would those drivers do to fix it? DT used to work on this computer after a fresh format and updates, and then when I did it again recently, it doesn't work for some reason. I don't really know what to look for.

  7. #7

    Default

    hmmm, I think my problem was related to the copy protection tages.....look in that forum on this board

  8. #8

    Default

    Ok, I tried mounting an image through Alcohol 120%, and it still locks up. Could it be a Windows patch or something like that, that makes DT unusable? I'm really at a complete loss as to what to do and why DT isn't working all of the sudden after this last reformat.

  9. #9

    Default Same Problem

    Operating System: Windows XP Pro
    Burning Software: Nero 6
    Anti-virus Software: Norton Corporate
    DAEMON Tools Version: 3.33

    I am having a very similar problem. Many times when I go to mount an image (using .iso files);
    I will get a complete and total lockup in my system. I have reproduced the problem with Alcohol as well, so I don't think it's a daemon issue. I do have a couple of promise cards in my machine (not RAID, but just extra storage) - I will try the latest drivers (I could swear I'm already at the latest though) and see if it helps any (and report back when I know more). I was about ready to start over with my windows but now that I'm reading someone with a fresh install is having the same problem, I'm not so sure. Daemon has worked fine for me for a very long time, but lately I have been putting it to quite a bit more use than I used to, so maybe that's causing this problem to show up more.

  10. #10

    Default

    Also use v3.46 - it includes workaround for some buggy drivers to prevent lockups.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •