Hi, I recently downloaded and installed DT Lite.

When I try to run DT, I get the error message: "This program requires at least Windows 2000 with SPTD 1.6 or higher. Kernel Debugger must be deactivated."

Problem is, I already have Windows 7, 64 bit, and SPTD 1.62. I also tried to deactivate the Kernel Debugger, but that didn't solve the issue.

Can anyone please help me find a solution? Thanks.