Showing results 1 to 3 of 3

Thread: DTLite.Exe Not Found????

  1. #1

    Default DTLite.Exe Not Found????

    I downloaded it and i try to open it.

    Says " DTLite.exe Not found, Browse/Cancel. "

    I even downloaded dtlite on another computer and it works fine. When i tried to transfer it over to current computer from a sd card. DTLITE.exe disappears when i extract it. Strange

    I read a thread about this, It occurs to mcafree anti-virus program users. Simple solution is to disable, i couldn't disable it instead i Ended its process via ctrl+alt+delete. The problem still persists, i reinstalled it after I end-process-ed It.

    How would I be able to download DTL and run it without problems?

  2. #2

    Default

    I have EXACTLY the same problem... i tried everything, but nothing helps!

  3. #3
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Security software solutions | DAEMON Pro Help
    OR try to disable/uninstall your security software.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •