I am getting a weird error message when I try to open DTLite. I have Windows 7 installed on my computer, and it says to function I need an SPDT of 1.60 or higher for it to work. I installed an SPDT of 1.62, and I'm still getting the same error message. What do I do?