Showing results 1 to 4 of 4

Thread: Error: This program needs SPDT of 1.60 or higher to function

  1. #1

    Ausrufezeichen Error: This program needs SPDT of 1.60 or higher to function

    I am getting a weird error message when I try to open DTLite. I have Windows 7 installed on my computer, and it says to function I need an SPDT of 1.60 or higher for it to work. I installed an SPDT of 1.62, and I'm still getting the same error message. What do I do?

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    I have the same problem!

    I install DT, reboot and I get a SPDT error about not supporting this and something about Windows 2003! :S

    Anyway I have installed SPDT separably, rebooted and then Install DT again. Still same error!

    Win 7 Home Premium 64bit no Anti-Virus!


    Help would be appreciated!

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •