Showing results 1 to 2 of 2

Thread: Error "SPTD 1.6 or higher"

  1. #1

    Default Error "SPTD 1.6 or higher"

    Hi Guys,

    After installing DT I get the following error when trying to run on Windows 7 Ultimate x64 Upgrade:

    "This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel debugger must be deactivated".

    I have tried editing the sptd key in regedit to have a start value of 4, rebooting, changing priveleges to full access and then deleting and reinstalling DT. This did not work.

    Please advise how to get DT to run or I will require a refund.

    Thanks.

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    So deleting of SPTD key was successfully?

    Take also a look at DAEMON Tools Professional Help: Security software solutions
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •