Showing results 1 to 6 of 6

Thread: Daemon Tools Lite BD-ROM Problems

  1. #1
    New User
    Join Date
    14.04.2010
    Posts
    4

    Ausrufezeichen Daemon Tools Lite BD-ROM Problems

    Hello,
    Sorry if I should not have started a new thread.

    I am having problems with daemon tools lite on windows 7 64-bit. I installed a few games and programs using daemon tools and now my BD-Rom doesn’t pick up Dual layer discs. Before I installed daemon tool I could burn Dual layer discs. I had a look in device manager and now the BD-Rom drive thinks it’s a CD-ROM drive See image (http://img405.imageshack.us/img405/4229/bdrom.jpg). I tried updating BD-Rom drive firmware updating daemon tools uninstalling/reinstalling BD-ROM drivers and uninstalling daemon tools + deleting reg keys but it still doesn’t pick up Dual layer discs. This is not a problem with the drive as I have tested it in a different PC and it works fine.


    Any Ideas??

    Again sorry if I should not have started a new thread.

    Mark

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    You do tried to deactivate every emulation option?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    14.04.2010
    Posts
    4

    Default

    Quote Originally Posted by Blazkowicz View Post
    You do tried to deactivate every emulation option?
    Well I uninstalled daemon tools and daemon tools is the only disk image emulator software I have on my PC would that not deactivate emulation option??

    Sorry I am a n00b!

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    I was talking about in DT, try to reinstall it and check it.

    Also ensure you don't have Alcohol installed (this program has also such emulation option).
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    New User
    Join Date
    14.04.2010
    Posts
    4

    Default

    Reinstalled and removed the drive emulation and I don’t have Alcohol installed but it still isnt working. The last time this happened I had to rebuild my PC

  6. #6
    New User
    Join Date
    14.04.2010
    Posts
    4

    Default

    So is there no fix for this then??

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •