Showing results 1 to 5 of 5

Thread: UT2003 exiting since patch 2166 using daemon tools

  1. #1
    New User
    Join Date
    20.12.2002
    Posts
    5

    Default UT2003 exiting since patch 2166 using daemon tools

    I have been using DTools with UT2003 since I bought it with no problems. After installing the latest patch, the game exits a few seconds after starting, in the menus. If I use the original CD it starts fine. Does the new patch check for DTools and exit or something?

  2. #2

    Default

    Could be a new Daemon Tools blacklisting ... I will check it, stay tuned ...
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    Checked - no problems ... which Daemon Tools version do you use?
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #4
    New User
    Join Date
    20.12.2002
    Posts
    5

    Default

    I am using version 3.23 hmmm......
    Okay, just upgraded to 3.26....
    Works fine, tested 3 times. Was consistently failing with previous version but consistently working with original CD.
    I really thought I was running the latest version that's why I posted.
    Thanks.

  5. #5

    Default

    Yeah, Daemon Tools <=v3.23 was blacklisted by SecuROM, but it was fixed in v3.26 ...
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •