Showing results 1 to 5 of 5

Thread: 'Missing bootmgr' error in windows 7 following DTLite installation! installation

  1. #1
    New User
    Join Date
    17.04.2010
    Posts
    3

    Default 'Missing bootmgr' error in windows 7 following DTLite installation! installation

    Hi~
    I received the message 'bootmgr is missing' when I installed DTLite, only just after I had freshly installed Windows 7 operating system on my ssd. This drive used to carry vista, which I got rid of through a format.
    The problem couldn't even be resolved by the windows installation disk's automated system repair utility. What's worse is that when I attempted to format the drive once more in order to do a fresh install of the operating system, it couldn't find it -even though the drive was still seen in bios! Apparently, the partition table had become corrupt!
    ~i tried to manually rebuild the BCD in the windows repair's command prompt (i.e. bcdedit /export C: \BCD_Backup etc.), to no avail.
    ~in order to finally resolve this, i had to remove the ssd from the desktop and plugged it into a laptop as an external drive, using a 3rd party partition-fixing program to get the job done!
    ...
    I'm more than a little frustrated at this, as I've always been able to rely on Daemon Tools as one of the first apps to install upon acquiring a fresh operating system! Indeed, I'd very much like to continue using DTools products, but certainly not at the expense of my hair follicles (the price of stressing over time wasted on reinstalling entire os's!)...
    ~i guess i could backup the bootmgr sector, or even image the entire drive - but isn't there also a workaround that means i'd never even have to resort to such backups...?
    ...
    Cheers

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    What version of DT were you running and where you have that downloaded as a legit DT version doesn't do that.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    17.04.2010
    Posts
    3

    Default

    Quote Originally Posted by Blazkowicz View Post
    What version of DT were you running and where you have that downloaded as a legit DT version doesn't do that.
    Hi~ thanks for the quick response!
    (I woulda checked back here sooner if my browser didn't keep redirecting me to the russian language version of daemon-tools.cc!! -indeed, i'm not sure how i randomly managed to eventually get here, but could a trojan possibly have caused this?!?)

    I ran the most recent ver of DT Lite, an official dl right from herein.

    One thing i kinda noobily forgot to mention was that i'd installed the recent beta released sp1 of win7 just prior to installing any other software, including DT Lite...!

    ~do you think that could be the problem? have you heard any other reports of such sp1 conflicts with DT products?

    Cheers

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Probably. Installing beta versions of an OS or Service Pack can cause problem.s
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    New User
    Join Date
    17.04.2010
    Posts
    3

    Default

    I see ~thanks again for your earnest reply!

    ~i'll try reinstalling the DT Lite i've dl'd from here and see what happens!

    cheers

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •