Page 1 of 3 123 LastLast
Showing results 1 to 10 of 29

Thread: Error: Core library wasn't found

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    New User
    Join Date
    18.04.2010
    Posts
    5

    Default Error: Core library wasn't found

    I couldn't find anything that includes this error on this forum or anywhere else. But when I start my computer the first thing that pops up is this error:

    Code:
    Error: Core library wasn't found
    I'm running windows 7 and everything was fine when I shut down my computer yesterday and now I get this with no possible way to reopen daemon tools lite.

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Which version of DT Lite are you running?
    Could you please post a screenshot of that message.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    18.04.2010
    Posts
    5

    Default

    Thanks for the fast answer, screenshot:



    I got the latest version as far as I know, installed it 1.5 weeks ago on a fresh installation of windows 7 build 7600.

    When I try to reinstall it I get the 256 error and please contact support. Shutting and deinstalling my "protection" software didn't help either.
    Last edited by Blazkowicz : 18.04.2010 at 15:08

  4. #4
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    You should tell us which security software you are running.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    New User
    Join Date
    18.04.2010
    Posts
    5

    Default

    Superantispyware free edition and the standard stuff from windows 7, firewall is off.

  6. #6
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Will check Superantispyware free edition.
    BTW you don't have Zonealarm Toolbar installed?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #7

    Default Missing Core Library

    Quote Originally Posted by invine View Post
    Thanks for the fast answer, screenshot:



    I got the latest version as far as I know, installed it 1.5 weeks ago on a fresh installation of windows 7 build 7600.

    When I try to reinstall it I get the 256 error and please contact support. Shutting and deinstalling my "protection" software didn't help either.
    I've got the same issue. It's the latest & greatest version of DT Lite (DTLite-4356-0091.exe) This is on a new clean Win7 Home install. There wasn't any "protection" software yet installed on the system when I ran the Daemon installation. (There now is McAfee AV/Security Suite).

    Unfortunately it's totally hosed up -- I get the core library error once windows finishes loading (after login). I can't launch the software, I can't uninstall, I can't re-install (errors out on each). At this point I'm looking for how to rip it out manually so I can then install the prior version (daemon 4304-lite) which is running fine on a different system (Win7 enterprise). What directories & registry entries do I need to delete so I can start over.

    Thank you very much!

  8. #8

    Default

    +1 for this error.. could someone point us in the right direction to fix? we can't uninstall or reinstall..

  9. #9

    Default

    same problem here since I´ve updated to version 4.35.6.91..
    Befor the update, the program ran without any problems..
    But now I can´t even uninstall it...

  10. #10
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Try to delete DT files/folders manually and then reinstall the program.

    P.S. What is your security software?

Page 1 of 3 123 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •