Hi guys,

I have DT Pro Advanced (4.36.0309) with 2 vIDE drives only (no scsi ones) and DTE (3.2.23.0 released yesterday 02/05).
It always shows "no cloaking required" for the virtual drives.

However latest DTE works with previous version of DT Pro Advanced (4.35.0308).

Is it normal or a bug ?
I use Windows 7 Ultimate 64 bits.


Thanks in advance.