Showing results 1 to 2 of 2

Thread: Kernel Debugger Help

  1. #1

    Default Kernel Debugger Help

    I just downloaded and installed Daemon Tools Lite, but when I try to run it now, I get a message saying "This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernel Debugger must be deactivated."

    I'm running Windows 7 Home Premium on a 64 bit system. Any help would be appreciated. Thanks in advance.

  2. #2

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •