Showing results 1 to 5 of 5

Thread: Error

  1. #1
    New User
    Join Date
    10.08.2010
    Posts
    3

    Default Error

    The installation of Daemon Tools Lite worked just fine, but when i want to run the program a window shows up which says that some parts (datas) are not compatible with Windows.
    Has anyone an idea what to do here??

    I´ve tried it now 3 times (install & uninstall) but always the same problem.

    Thank for helping!

  2. #2
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Please specify your OS and DAEMON Tools Lite version.

  3. #3
    New User
    Join Date
    10.08.2010
    Posts
    3

    Default sry my fault

    it´s the version "DT Pro 4.10.0218 Advanced.Version"

    And the window exactly says that the data "DT ProHlp.dll" is not a valid Windows Program.

    Thanks for helping

  4. #4
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    It is too old version. Install the latest DAEMON Tools Pro/Lite/Net.

  5. #5
    New User
    Join Date
    10.08.2010
    Posts
    3

    Default

    ok thank you

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •