Showing results 1 to 2 of 2

Thread: Internal Setup Error Code 14

  1. #1
    New User
    Join Date
    17.10.2010
    Posts
    1

    Default Internal Setup Error Code 14

    I've been using DT for a long time and have had no problems with it at all, until today. I went to mount an image and noticed the drives were gone. I kept getting an error that was something like "Internal Error Code -1" when trying to add a drive.

    I thought re-installing would fix it, so I uninstalled it.

    However when I run the installer I get the error "Internal setup error code 14".

    I can't figure out what went wrong. I've tried rebooting multiple times and even installing an older version of DTLite, nothing works.

    The only significant thing that changed on my computer recently was Comodo Firewall updated itself. I have no idea if there's a connection or not. I disabled the firewall completely and exited it and I still can't install DT.

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Comodo's service is still launched and therefore the error.
    Check D+ settings for option to disable it (the option states it requires a reboot). After reboot everything is fine.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •