Showing results 1 to 5 of 5

Thread: Problems with newly installed DT lite

  1. #1

    Default Problems with newly installed DT lite

    My problem is as follows.
    I installed DT and rebooted. then Daemon tools started "updating virtual devices" like it's supposed to, but then it never got done doing that. I let it run for a full night but it didn't finish.
    Running 64-bit Vista Home Premium and Norman Security

  2. #2

    Default

    Have you tried disabling all of your security programs before installing it?

  3. #3

    Default

    Does it make a diffenrence whether or not its on, while it's being installed?
    I'll try it.
    Does DT Lite need the internet in order to update the "virtual devices"?

    didn't work
    Last edited by Blazkowicz : 29.10.2010 at 22:30

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Check device manager for any yellow exclamation marks.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5

    Default

    I saw none.
    But they wouldn't show up until there was a problem with the virtual disc drives, right? My problem is (I think) that dt isn't able to "create" them in the first place.
    Also while this "Updating virtual devices" is going on my computer is unable to perform any other task.
    not even ctrl+alt+del works. It might have something to do with my security program (Norman Security), since it can't be shut down.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •