Page 3 of 3 FirstFirst 123
Showing results 21 to 30 of 30

Thread: RESOLVED: Daemon tools pro drive error: 1500

  1. #21

    Default

    this is my DAEMONToolsLog.zip please help me DAEMONToolsLog.zip

  2. #22
    Darth Vader
    SUPPORT2's Avatar
    Join Date
    21.05.2007
    Posts
    205

    Default

    We reproduced the problem.
    It seems the issue is related to Windows XP 32-bit only.
    You can re-install DTLite/DTPro with enabled "Advanced emulation" option (on Components page of the setup wizard) to use the program with SPTD driver as known workaround.
    We will fix this issue in the nearest builds.
    Welcome to the dark side, my dear padavan. We have cookies

  3. #23

    Default DAEMON Tools Pro Driver Error: 1500

    Here's my log, please fix it
    Attached Files Attached Files

  4. #24
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Thank you for the information. You can update DAEMON Tools driver manually to fix the problem.

    Right-click on My Computer icon -> select Manage menu item -> navigate to Device Manager in Computer Management window.
    Then unfold System Devices in the right side of the window and find "Unknown" device. Right-click on this device and click "Update Driver..." menu item.
    In "Update Driver" wizard select "yes, this time only" and update the driver. "DAEMON Tools Virtual Bus Driver" device will appear.

    Now, you can run DAEMON Tools and check the problem.

    Updated DAEMON Tools version will be released soon.

    P.S. In case driver is not found automatically, set DAEMON Tools installation folder as search location.

  5. #25

    Default

    Quote Originally Posted by Sway View Post
    Then unfold System Devices in the right side of the window and find "Unknown" device. Right-click on this device and click "Update Driver..." menu item.
    In "Update Driver" wizard select "yes, this time only" and update the driver. "DAEMON Tools Virtual Bus Driver" device will appear.
    You might want to specify: "set the update driver wizard to search in the Daemon Tools folder of the Program Files directory."

    It took me about 15 seconds to figure that one out by myself...forums are all about saving that effort 8D

  6. #26
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Thank you all for help in solving this problem! It was localized thanks to your collaboration.

    The fix is included to the latest DAEMON Tools Lite v4.40.2.

    http://forum.daemon-tools.cc/f13/new...eleased-27699/

  7. #27
    New User
    Join Date
    10.03.2011
    Posts
    1

    Default Still having this problem

    Trying to install tha atest build on a Windows 2008 x64 in a virtual node.

    Br.
    Mac

  8. #28
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Quote Originally Posted by macsth View Post
    Trying to install tha atest build on a Windows 2008 x64 in a virtual node.

    Br.
    Mac
    DTLite or DTPro?

  9. #29

    Default pass me the same error

    Pass me the error 1500 need help please
    https://rapidshare.com/files/2359788...ONToolsLog.zip


    please help

  10. #30

    Default

    Quote Originally Posted by steph303 View Post
    I just installed daemon tools lite on my computer and when I try to run it I always get this error message:

    Daemon tools pro drive error: 1500

    And then it doesn't run. What does this error mean and how do I fix it?

    Thanks for any help.


    I DID IT BUT I GOT "ACCESS DENIED" but now i dont really understand, please anyone help me.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •