Showing results 1 to 2 of 2

Thread: Image mounting - Unable to assign drive letter (XP)

  1. #1

    Default Image mounting - Unable to assign drive letter (XP)

    I am using Windows XP, Daemon tools v3.47.

    I'm trying to mount an iso, but it does not appear on explorer, when the iso is mounted. I tried to assign a drive letter, but as soon as I hit "Okay", it's as if I didn't do anything. Daemon Tools thinks that the drive has no letter, and it can't be seen on explorer.

    I looked around, I have all the needed drivers, I moved/removed the inf.1 file in WINDOWS/inf, as told to in a similar thread, to no avail.
    I have also tried using MagicDisc and got the same situation.

    Am I alone in the dark or is there something I'm doing wrong?



    Thanks in advanc!

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Did you try to assign a drive letter through DT or Windows?
    BTW that version of DT is very very outdated.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •