Showing results 1 to 7 of 7

Thread: Unable to find or mount virtual drives

  1. #1

    Default Unable to find or mount virtual drives

    I just bought a new computer (ASUS U36) without CD/DVD-drive (running W7 64 bit). I recently downloaded Daemon Tools Lite to mount .img-files, but I'm not able to find the virtual drives.

    I have tried to add a SCSI virtual drive several times. When I enter Device Mananger, I find a device with the name "XSBABKL 9IBW5U7ST SCSI CdRom Device". But this is marked with a yellow exclamation point, and the error code says the following; "Windows can not authenticate the digital signature of the drivers required for this device. A recent hardware or software change might have installed a file that is invalid signed, or corrupted, or there could be malicious software from an unknown source. (Code 52)"

    Anyone who have a solution to this problem?

  2. #2
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Please specify your DAEMON Tools Lite version.
    Do you have Advanced Emulation option enabled (if you use DTLite 4.40.1 or newer version)?
    Did you try to reinstall application?

  3. #3

    Default

    Quote Originally Posted by Sway View Post
    Please specify your DAEMON Tools Lite version.
    Do you have Advanced Emulation option enabled (if you use DTLite 4.40.1 or newer version)?
    Did you try to reinstall application?
    I use version 4.40.2.0131, and I have tryed to reinstall the application several times with the same result. The option Advanced Emulation is enabled.

  4. #4

  5. #5

    Default

    Quote Originally Posted by Sway View Post
    Right click on that DVD drive and select Update Driver…. Check the No, not this time radio button and click the Next button. Select Install from a list or a specific location (Advanced) in a new window and click the Next button. Check Include this location in search: and set the path to, e. g. C:\windows\inf. If Windows wants an information file, point it to cdrom.inf or mshdc.inf and click the Next button.
    I searched for new drivers in the folder mentioned above, and eventually Windows tells me that the driver now is updated. But it still doesn't work. So I try the next step.

    Normally you should get a driver found message now, if not, delete the file infcache.1 in that folder and try it again.
    I found this file in the folder DriverStore in the System32-folder, and I deleted it. Then I tryed again, with the same result.

    If that still doesn't work, check in device manager the DVD drive for installed drivers - there has to be the following drivers installed:
    cdrom.sys
    storprop.dll
    redbook.sys
    As far as I can see it is these two files which is installed; cdrom.sys and Afc.sys.. So I moved along to the next step.

    Download Imgburn -> install the program -> start it -> Tools menu -> Filter Driver Load Order -> remove any filter except redbook. It is possible you have to reinstall your burning and ripping tools. So remove only step-by-step the filters.
    I downloaded the program, followed the instructions, but in the "Filter Driver Load Order" menu I do dont find anything that is titled "redbook".

    You need to copy and paste the *.inf and *.PNF files from these folders:

    C:\Windows\System32\DriverStore\FileRepository\cdr om.inf_b2045cb8

    C:\Windows\System32\DriverStore\FileRepository\msh dc.inf_1d87dda2

    to C:\Windows\inf

    the *.sys files in those folders may be required to be copied and pasted into c:\windows\System32\Drivers if not already there.
    I found the file cdrom.inf in a folder namned cdrom.inf_amd64_neutral_8363d00ecae4322d. But i copied the file to the Windows\inf folder.

    The file mshdc.inf and mshdc.PNF was found in the folder mshdc.inf_amd64_neutral_a69a58a4286f0b22. These was also copyed to the inf folder.

    The sys-files was copyed to the "Drivers" folder.

    Again, I repeated step 1. I get the message "driver updated", but it still doesn't work, and the device is still marked with a yellow label with a exclamation mark.


    What to do??

  6. #6
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #7

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •