Showing results 1 to 2 of 2

Thread: Daemon installer disappears

  1. #1

    Ausrufezeichen Daemon installer disappears

    Hello, For quite some time I am unable to install Daemon tools: the installer just disappears after I accept the EULA. I have tried installing, reinstalling, removing SPDT files (registry and driver file) and nothing seems to solve the problem. I am using Windows 7 (Home Premium), with AVG antivirus software and COMODO firewall. Same system configuration on PC and laptop and only on laptop there is a problem. I suspect it might have something to do with the SPDT update, or previous copy of daemon tools still being present in the system registry. Plz help!
    Also I have tried different installers, but that did not solve the problem.

  2. #2
    Blazkowicz's Avatar
    Join Date


    Please disable D+ defense in Comodo completely (there is an option which requires a reboot and that option must be unchecked), reboot then and try again.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts