Showing results 1 to 2 of 2

Thread: Hard drive gone from 'My Computer'

  1. #1

    Default Hard drive gone from 'My Computer'

    Hi all
    Since using DTL to mount a couple of images one of my hard drives has disappeared from ‘My Computer’.
    First of all my CD drives stopped working because of the:

    'This device cannot find enough free resources that it can use. If you want to use this device, you will need to disable one of the other devices on this system. (Code 12)'

    error

    I used DTL to remove the virtual drive, but that still left one that doesn't appear in DTL.

    The CD drives started working again, but I lost one of my secondary hard drives.

    I have three drives; C:, F:, and I:
    F: disappeared.
    It appears in Device Manager and in the BIOS, but not in Disk Management
    My OS is Win XP Home SP3 32bit
    I’ve installed all updates, including Windows, BIOS, video, and motherboard.
    I’ve used system restore to go back to two different points, but nothing has worked.
    I removed the ‘missing’ hard drive and attached to another computer. I had to assign a drive letter to it but apart from that it seem to working perfectly fine. All the data is there and nothing seems wrong.

    Attached are the 'My Computer', 'Disk Management', and 'Device Manager Screens' if they help at all:

    What can I try?
    All the best
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	Device Manager.JPG
Views:	276
Size:	49.8 KB
ID:	1198   Click image for larger version

Name:	Disk Management.JPG
Views:	258
Size:	72.2 KB
ID:	1199   Click image for larger version

Name:	My Computer.JPG
Views:	248
Size:	61.9 KB
ID:	1200  

  2. #2
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Uninstall DAEMON Tools Lite. Then download SPTD driver setup file from Disc-Tools.com.
    Run SPTD driver setup and click "Uninstall" to remove the driver. Then reboot your system.

    In case you find some virtual drive even after uninstalling of DTLite and SPTD, it is possible that you used some old DAEMON Tools version like 3.47 which may cause such problems.
    Run regedit.exe tool and find the following registry key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servi ces".
    In this key find sub-key with name like "d347bus".
    In case you find such sub-key, back it up to reg-file using export pop-up menu item and then remove this sub-key.
    Reboot your system and check if reported problem appears.
    Then install the latest DAEMON Tools Lite 4.40.2 and check the problem.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •