Showing results 1 to 6 of 6

Thread: Safely Remove Hardware Icon?

  1. #1

    Default Safely Remove Hardware Icon?

    I only noticed this today but it could have been there for a while. When I add an SCSI drive and then mount an image I notice that the Safely Remove Hardware symbol appears on the bottom right of my taskbar. Is this normal and if not do I need to do something to make the daemon tools virtual drive appear like an internal drive and not an external?

    Any help appreciated.

  2. #2

    Default

    If no one has a solution can anyone confirm that when they add an SCSI drive through daemon tools lite and then mounts an image to that drive, that they Safely Remove Hardware icon appears on the taskbar. I would like to know if this only happens on my machine.

    Thanks in advance.

  3. #3
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    AFAIR that issue occured when using some old DT/SPTD version in Win 7 RC.

    If you're using a current DT version this isn't by design - maybe a bug.
    Which motherboard do you have ?
    Which Windows & DT version ?

    Please also contact our official technical support with reference to this thread: Contacts :: DAEMON-Tools.cc

    btw. removable doesn't necessarily mean external
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  4. #4

    Default

    Quote Originally Posted by Terramex View Post
    AFAIR that issue occured when using some old DT/SPTD version in Win 7 RC.

    If you're using a current DT version this isn't by design - maybe a bug.
    Which motherboard do you have ?
    Which Windows & DT version ?

    Please also contact our official technical support with reference to this thread: Contacts :: DAEMON-Tools.cc

    btw. removable doesn't necessarily mean external
    Thanks for the response. I am using DT lite v4413. I have Windows 7 Ultimate x64 and my motherboard is a Gigabyte EX58-UD3R.

    Thanks also for the clarification.

  5. #5
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Quote Originally Posted by pageyboy View Post
    Thanks also for the clarification.
    Ok , guess i wasn't right (not to say completely wrong ).
    Just tested on a win 7 notebook down to version 4.35.5 (SPTD 1.62).
    Always a removable devices when image is mounted.

    Seems to depend on how the chipset/driver handles SCSI devices in general.
    Maybe i can educe some more profound info from a dev.
    If you don't need the SCSI drive for advanced emulation just use the DT drive instead.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  6. #6

    Default

    Quote Originally Posted by Terramex View Post
    Ok , guess i wasn't right (not to say completely wrong ).
    Just tested on a win 7 notebook down to version 4.35.5 (SPTD 1.62).
    Always a removable devices when image is mounted.

    Seems to depend on how the chipset/driver handles SCSI devices in general.
    Maybe i can educe some more profound info from a dev.
    If you don't need the SCSI drive for advanced emulation just use the DT drive instead.
    Ok thanks for that. At least I know now it isn't just me that this is happening to.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •