Showing results 1 to 6 of 6

Thread: Cant add vIDE drive

  1. #1
    New User
    Join Date
    27.11.2011
    Posts
    2

    Unglücklich Cant add vIDE drive

    Hello.

    So i have a problem with adding an IDE drive on Daemon Tools Advanced Pro 4.41.0314.0232.
    Ive been searching the forums for a solution but i havent found anything and id like if someone could help me asap :c.

    Im using Windows 7 x86 Home Premium and my antivirus program is Avast!.


    Thanks c:

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    What's the specific error message?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    27.11.2011
    Posts
    2

    Default

    Theres no error message.
    The "Add IDE Virtual Drive" is just grayed out :/

  4. #4

    Default

    Thats my problem as well. Im running DTPro on Windows 7 Ultimate (32bit). In fact, what I see is exactly like shown in this DT help link. It just shows IDE Adapter Disabled. The IDE controllers are working fine in device manager though. DTP version is DAEMON Tools Pro Advanced v4.41.0315.0262 while my antivirus is Norton Endpoint protection. No matter what i do, i cannot add an IDE drive.
    Please help !

  5. #5

    Default

    Update: I tried reinstalling it, still no solution. The IDE adapter option is still grayed out.

  6. #6
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Please post a screenshot with main DTPro window and Virtual Device Manager.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •