Showing results 1 to 3 of 3

Thread: Mounted ISO does not play, only opens files.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Frage Mounted ISO does not play, only opens files.

    Ahoy, hoy!

    I have mounted an .ISO in Daemon Tools Lite 4.45.1.0236 to both DT & SCSI, and I can only ever see files. It will not play, and my program isn't recognizing it as a valid CD.

    Please help!

    Thanks in advance.

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    ISO doesn't contain protection information and therefore the program isn't detecting it as the original CD.

    Recreate your image in MDX or MDF/MDS format with correct profile in DAEMON Tools Pro (first scan installation folder with Proteciton ID to detect used protection).
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Quote Originally Posted by neoweibchen View Post
    It will not play, and my program...
    Which program is it ?
    Regarding the autoplay; it depends on the OS autoplay settings.
    Also some discs don't have a autoplay routine at all
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •