Showing results 1 to 4 of 4

Thread: Help

  1. #1
    New User
    Join Date
    20.03.2012
    Posts
    2

    Default Help

    Hi guys, i have some problem, my english is bad but you will understand me

    I cannot mount any image, when i try to mount some iso file nothing happens
    On the beggining there is picture "Mounting Image" and after 5 sec like nothing happened

    i dont know what is problem, any help ?

  2. #2
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Which DAEMON Tools version ?
    Which OS ?
    Do you see the virtual drive in Windows Explorer ?
    Which security software(s) are you using ?
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  3. #3
    New User
    Join Date
    20.03.2012
    Posts
    2

    Default

    DT Version : Daemon Tools Lite v4.45.3
    OS : Windows 7 Ultimate 32bit
    AV :Eset Smart Security 5 pro version
    Malwarebyter Antimalware

    Which security software(s) are you using ?

    I dont know where is it, but if you mean in my computer, i dont see any virtual drive... but it is created

  4. #4
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Please have a look at this help topic: No virtual drive in My Computer | DAEMON Pro Help

    You can also try this Microsoft FixIt: Your CD or DVD drive can't read or write media
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •