Showing results 1 to 3 of 3

Thread: Can't create drives, or do anything really

  1. #1

    Default Can't create drives, or do anything really

    A while back, I used Daemon Tools Lite and it worked perfectly normal. No problems at all. But then randomly one time I tried to use it, nothing would mount. I tried everything from re-installation to trying other virtual drive programs. Nothing worked. I still have this problem, and I have no clue what to do.

    I'm running on a netbook, so there's no optical disc drive (one of the reasons I actually need a virtual drive)

    I'm sorry if there's already a thread on this, but I didn't see one, and if you could re-direct me to that thread I'd really appreciate it.

  2. #2
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Please try this Microsoft FixIt solution and reboot: Your CD or DVD drive can't read or write media
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  3. #3

    Default

    Thankyou so much! Worked like a charm!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •