Showing results 1 to 4 of 4

Thread: Need some help with localized version of UT2003

  1. #1

    Default Need some help with localized version of UT2003

    Hi ,This is my first time post here.

    I have read posts in the forum about ut2003 and noticed the focus is how to make the dumped image work.But the problem I suffered is that I CANNOT DUMP AN IMAGE.
    My UT2003 is a localized version distributed by a local Infogram branch in Taiwan.This is why I suspect they may add something to the copy protection.I used the clony tool and identified the disk is securom 4.8 protected.But on disk 3,there is a significant strange track obvious to human eyes and it maybe prevent my Alcohol 120 to do a DPM. I left to sleep when the dump progress stopped at 85% and when I waked up 8 hrs after,it was still 85% and the cdrom drive seems out of function :shock: .
    Is there such a strange track on your original version of UT2003?Or is this just due to my misunderstanding and mis-operate? :oops:
    Thanks for your time reading this,and I appreciate if anybody can tell me about the oringinal version of UT2003.

    I use Alcohol 120% V1.36.1223 with Securom 4.x new settings.Tried both my TEAC 540E and SONY CRX140S,The same problem encountered.

  2. #2


    Hi, and welcome to the forum...

    There is no such visible track on the third disc of UT2k3 (europe). And it has always been perfectly readable for me, just as the other two discs.

    Just to let you know... I'm sorry I cannot help you any further, let's hope someone else can tell you more.

    Hope to see you around in the forum from time to time!

    "I was inappropriately blunt, wasn't I? Sorry, I do that a lot."

  3. #3


    Thanks to your kindly response.BTW I have read the informations you concluded about Securom 4.8,it really helps me to learn something else than just copy everything

    Back to the topic,I tried the newest Blindwrite suit and found it can do a BWT but not a BWA.The Physical CD characteristic dumper just ran into a crash and the image dumped is useless =>D-tool says it cannot open the image.After I installed the game from original CDs, the game demands Disk 1 in the drive to be checked.I took a look on the disk 1 and found no that strange visible tracks.So I tried to make an image by the procedure told here in the helpful forum and it did work :P

    Maybe I can dump disk 1 (no visible strange tracks) with DPM options and Disk2,3(visible strange tracks on disks) without physical structure informations.I will try this and reinstall the game completely by dumped images to see if they pass the protection check.

    So my backup problem is partialy resolved.But I am just curious,if the publishers combine securom 4.8x technics and these unreadable tracks,are the tools such as Alcohol and Blindwrite capable to make a successful dump?Dumpers need to measure the time between reading sectors,but they don't know the sectors are not readable, so they just go mad and freeze.This is only my guess after the 16 hrs hardworking of my CDROM drives.Humble opinions....

    Off-topic:It is new years eve in my time zone. Haapppyy neww yeeaarr
    everyone :twisted:

  4. #4


    i think you need only cd1 for playing
    so just take original cds for installing and the image of cd1 for playing


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts