Showing results 1 to 6 of 6

Thread: Spellforce 1.35 patch

  1. #1

    Default Spellforce 1.35 patch

    I've just installed the latest patch .... and it appears to have stopped DT from working again (the endless rollercoaster ride )

    After mounting the image and clicking play, SF tells me to insert the original disc. Thinking I'd mounted the wrong image file, I RMB - Mount Image ... and there's nothing mounted.

    It looks like the latest protection is detecting DT and unmounting the virtual drive.

    Over to you guys

    Edit: Forgot to mention ... using DT 3.46.
    Link to patch download page here

    Right ... back to using that strange spherical metal disc for a while :twisted:

  2. #2

    Default

    Right ... back to using that strange spherical metal disc for a while
    Hm, you're right. All the latest secuROM 5.XX *new* Games are blacklistet and of course the Updatepatches make things not easier.

    For Me: Just work now with Blindwrite & PlexPremium.

    secuROM *new* what's dat.

    For You: Try a DaemonScript......that always "remount" your Image.

    Greets

  3. #3
    New User
    Join Date
    19.02.2004
    Posts
    11

    Default

    yes, the skript posted here works perfectly. thx

  4. #4

    Default

    Thanks for the replies all.

    I tried the .js file, but couldn't get it to work. Still got the 'insert disc' message.

    I did, however, manage to bodge it into working with daemonscript. Took me a few goes .... but adding 'mount, emulations, runapp, mount' seems to do the trick ... even if i do get a message saying it's already running.


  5. #5
    Experienced User

    CongoMan's Avatar
    Join Date
    23.02.2004
    Posts
    188

    Default

    Anyone got Breath of Winter AddOn to work from image? I burnt an rmps cd, runs alright. got to turn on rmps before inserting backup, then exec this DT-Script:

    Version|1.5.0|2|
    Emulations|0x0000001F|0x00000008|
    RunApp|D:\Games\SpellForce\SpellForce.exe||D:\Game s\SpellForce|
    Delay|25|
    Emulations|0x0000001F|0x00000008|

    repeat the last two lines for about 20 times or so.

    anyway, no success from image so far ...
    Mounty Bob strikes back

  6. #6

    Default

    Anyone got Breath of Winter AddOn to work from image?
    Not from Image....but, you know

    HM, have you try an Windows-Shell Script ?? Maybe this can help.

    Looks a little somthing Like That:

    Code:
    //SCRIPT 
    RunBoW(); 
    function RunBoW() 
    { 
    var WSHShell = WScript.CreateObject("WScript.Shell"); 
    var i; 
    
    WSHShell.Run("D:\\XPAPPS\\MEDIA\\BURNER\\D-Tools\\daemon.exe -rmps on",1,1) 
    WSHShell.Run("J:\\NETSHARE_05\\GAMES\\SF\\SpellForce.exe",1,0) 
    
    for (i=0; i<25; i++) 
    { 
    WScript.Sleep(2000) 
    WSHShell.Run("D:\\XPAPPS\\MEDIA\\BURNER\\D-Tools\\daemon.exe -rmps on") 
    } 
    
    } 
    //END SCRIPT
    Save it as a *.js File and run the game through this File. :mrgreen:


    Greets

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •