Showing results 1 to 5 of 5

Thread: Cannot use YASU

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Cannot use YASU

    Hello,

    I am sorry for posting this to Off topic, but i cant create a thread in other sections. Becouse of that I am asking mod to move my thread to relevant section.

    I have problem with YASU 1.6.9040 and DT Lite 4.47.1.0337
    And yes, i have read all threads i found about that issue. Simply YASU cannot find daemon.exe or DTPro.exe in directory of DT Lite. I made a copy of original DTlite.exe and renamed it. After this was done i have got a new Error: "Unable to authenticate DAEMON Tools Lite or DAEMON Tools Pro". Also creating a new .dll with the same name as .exe didnt solve the problem.

    Its sad that there are many unanswered topics from 2010 with tha same problems.
    Can anyone fix that problem ? Do you know about versions that works ? At last why I can create thread only in off topic section ?

    Ty for all answers.
    Last edited by Terramex : 06.08.2013 at 09:36

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •