Showing results 1 to 9 of 9

Thread: [XP] crashes when disableling V-drive

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default [XP] crashes when disableling V-drive

    I keep getting BSOD crashes when i disable the number of drives.

    It doesn't matter how many drives or if an image is mounted or not.

    let me know what info you guys need, and i'll provide it.

    Is this a prblem anyone knows?
    or maybe even know a solution for it??
    I'd appreciate the help.

  2. #2
    New User
    Join Date
    10.01.2003
    Posts
    4

    Default

    I have the same prob, set device number to 3, but when I tried to set it back to 2 or 1 drive my system crashes and shows blue screen, then only restart can help.
    I use Win98SE

  3. #3
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    This is because you have some buggy driver in system.
    Please post the list of all burning and related software installed on your PC.

  4. #4
    New User
    Join Date
    10.01.2003
    Posts
    4

    Default

    oh yes there are some :wink:
    Nero 5.5.6.4
    WinOnCD PE 5.00.784
    CDRWin 3.8d
    CloneCD 3.0.4.2

  5. #5
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    @hicky: If you use 98 then try to remove/rename nerocd95.vxd (it is in WINDOWS/SYSTEM/IOSUBSYS). Does it help?

  6. #6
    New User
    Join Date
    10.01.2003
    Posts
    4

    Default

    hey great, thanks
    when I renamed the mentioned file and set drive number back to 1, I first got a blue screen, too, but this time I could 'revive' my pc by hitting a key

  7. #7
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    I hope you did reboot after renaming?

  8. #8
    New User
    Join Date
    10.01.2003
    Posts
    4

    Default

    no, I did not, was too early happy when I wrote reply. At first DEAMON showed me 1 drive but in explorer there were 3 and after restart there are still 3 virtual drives in explorer and DEAMON

  9. #9
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    If you renamed nerocd95.vxd, rebooted and still got BSOD when changing number of virtual drives, then uninstall WInOnCD, reboot and try again.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •