Showing results 1 to 4 of 4

Thread: Mounting an image doesnt work!

  1. #1

    Default Mounting an image doesnt work!

    hi, i must be doing soemthing wrong because it seems to be working for everyone else. im trying to see the contents of a bin file, so when i mount i double-click on its cue file. is this correct? nothing pops up or anything to show me that it worked. im totally confused, should i change the bin to an image? any help is appreciated

  2. #2

    Default

    No double click in explorer, left click on Daemon Tools task bar icon, select drive where the image you want to mount is stored, click on it, and there you go
    Btw read the manual - guess what it was made for
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default

    well, i did read the manual. the problem is the .BIN file is on my c drive, and they only allow drives H to Z. so wtf?

    btw, do you have to burn it on cd first or something? im still confused, i did exactly what the manual told me to do, but nothing popped up once i did it.

  4. #4

    Default

    To make a long story short: Click on the TrayIcon of Daemon Tools, select Virtual CD/DVD-DRIVE/MOUNT IMAGE FILE and then select MOUNT/drive c:
    and mount the desired .bin-file. Or copy your image file to wherever you wanna store it.


    And btw:
    and they only allow drives H to Z
    Who did you mean?? Who is "they"??

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •