Page 1 of 3 123 LastLast
Showing results 1 to 10 of 27

Thread: can't install it

  1. #1
    New User
    Join Date

    Default can't install it

    i was trying to install the lastest version, but it always says the old version hasn't been uninstalled and stop the installation.

    What should i do since i have already deleted the old version.

  2. #2


    I suggest you first read that:

    otherwise it's difficult to help you. BTW: The Link above is the Sticky Post in this thread you should read first before you post here!

  3. #3


    HOW did you delete the old version? I hope you used 'add/remove programs'!!

  4. #4

    Default Same Here - Can't Install Or Reinstall Daemon Tools

    OS: Windows XP Pro
    Burner: Lite-On
    Other: Newest Version Of CloneCD And Nero And Newest Drivers And Etc. Installed.
    Problem: When I try to install Daemon Tools, at the end of the installation, it stops for a sec. and says "The feature you are trying to use on a network resource is unaviable. Click OK to try again, or enter an alternate path to a folder containing the installition package 'daemon.msi' in the box below." (Excatly) Well I tried what it said, but it didn't work. I also tried removing it, but it didn't work also. Please reply this quickly so I can use Daemon Tools again. Thanks.
    WDG DE/\\TH

  5. #5

    Default Again

    And BTW I used Add/Remove Programs, but the name is still there, but no [Delete] button. LOL. I need help.
    WDG DE/\\TH

  6. #6


    @WDG Death: what version of d-tools are you installing? Did you ever have another version of d-tools installed? If you did, download this version, unpack it, and have windows installer point to THAT msi file.

  7. #7


    Um I was installin the newest verision, but i used to have the old version, 2.86 or somethin with version 2 (dont remember)
    WDG DE/\\TH

  8. #8


    Then you will have to find out - wihtout knowing I cannot send you the correct *.msi file.

  9. #9


    the latest version of 2, before version 3 came out. wait wait, found it, 2.80, version 2.80. if u wanna send it, try sendin it by AIM (sn is WDG Death) or email
    WDG DE/\\TH

  10. #10



Page 1 of 3 123 LastLast


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts