Page 2 of 2 FirstFirst 12
Showing results 11 to 14 of 14

Thread: daemon.msi problems

  1. #11
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    The solution to your problem is already given in this and many-many other threads - make FULL access to everyone to directorory where you extracted daemon installation files.

  2. #12

    Default

    If D-Tools is unpacked to the pre-set dir (user\temp) everything should work fine (if nobody restricted access manually).

    BTW, could you please give the EXACT error message you got?

  3. #13

    Default daemon.msi problem

    I have this problem too, basically it arose when i used some registry cleaner and constantly received the language support error. Being unable to use the uninstall prog, i manually deleted it. After that, whenever i tried to install i would get the daemon.msi problem. It would prompt me for the daemon.msi file, and when cancelled it would say something to the extent that the programme cannot be deleted due to a technical problem.

    Has anyone managed to solve this problem before? I tried handling the registry manually but to no success.

  4. #14

    Default

    You need the daemon.msi of the DAEMON Tools version you have installed (NO other version will work - you need exactly that daemon.msi)!! When you're told that Windows cannot find it during uninstall you need to manually enter the path to that daemon.msi and then press OK.

    If you don't have the installed D-Tools version anymore please post your version number here and I'll mail it to you (or download it from our main page if it's not older than 3.20)!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •