Showing results 1 to 7 of 7

Thread: Deamon tools does not run in longhorn

  1. #1
    New User
    Join Date
    05.01.2003
    Posts
    4

    Default Deamon tools does not run in longhorn

    Ok i just installed longhron and deamon tools threw up a message virtual scsi driver not detected ...ok so i uninstall deamon tools and reinstall it ..or so i think , it will not install under longhorn says to contact support or something

  2. #2

    Default

    what build of longhorn are you using?

  3. #3
    New User
    Join Date
    05.01.2003
    Posts
    4

    Default

    im using 3683

  4. #4

    Default

    give me a few weeks, and i will load up longhorn and test it.

  5. #5
    New User
    Join Date
    05.01.2003
    Posts
    4

    Default

    all fixxed i got to 3.29 work and i ditched longhorn cuz it sux dont waste your time or your system with it thanks for checkin tho

  6. #6

    Default

    lol, thanks for the heads up. I was thinking of installing .net rc2, but then i read it can't run games or something.

  7. #7
    New User
    Join Date
    05.01.2003
    Posts
    4

    Default

    OMG .net? i tried that too its even worse not only is it uglier than #$@! (looks like 95 on crack) but its slower than dirt runs next to nothing and seems to enjoy throwing all sorts of error messages for no reason at all.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •