Showing results 1 to 4 of 4

Thread: Virtual and real drives won't refresh

  1. #1
    New User
    Join Date
    07.10.2004
    Posts
    1

    Default Virtual and real drives won't refresh

    I don't know if this is a problem with Daemon Tools or some other pirce [EDIT: piece] of software I've installed, but here's the deal:

    Starting just the other week, whenever I mount an image to my D-Tools drive, the drive just won't refresh. I watch it under My Computer, and when empty it says DVD Drive (E. When I mount the image, it changes to CD Drive (E. Also, sometimes even my real DVD-ROM drive will show the same symptoms. When I double click the drive, it says Please insert a disk into drive E:. Sometimes a restart will fix it, but lately nothing will fix it. I tried installing XP SP2, but it didn't fix it.
    I really don't know if it's Daemon Tools has anything to do with it, I uninstalled Alcohol and D-Tools but it still had the problem with my real DVD-ROM sometimes. Hopefully someone knows what might cause this.

    Thanks a lot,
    Thomas Shaddox

  2. #2

    Default

    Interestingly, I have essentially the same problem, although it's intermittent--I can't reproduce it reliably. Sometimes when I mount an image using DT, the drive won't refresh with the correct contents. Sometimes it will still list what used to be in the drive. This is not just DT either--it happens with my CDRW drive as well. But, like I said, it doesn't happen all the time. I just tried it, and it worked fine.

    Win XP SP2, P4P800 motherboard, Pentium 4 2.4, Liteon LTR-48246S CDRW drive, NEC DV-5700A DVD drive.

  3. #3

    Default

    The easiest way is in CloneCD settings (Tools menu) to enable Auto Insert Notification, you can also enable or disable (whatever you like) Auto Play of data and audio discs in Auto Play settings.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  4. #4

    Default Re: Virtual and real drives won't refresh

    sounds like you've got some software that disabled autorun... this used to happen to me when i disabled autorun cause of a trial version of vm-ware, check to see if it has been disabled on your system (sorry i can't remember how, and can't check at the moment)
    Athlon X2 3800
    2gb DDR400
    6800nu -> 16x6
    2x160 SATA Raid, 160gb + 80gb + 80gb IDE

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •